·
The issue has been resolved
Resolved
Monitoring
We have published a fix and monitoring
Identified
We have identified the issue and are working on a fix
Investigating
Some users are experiencing issues deploying. We have identified the issue.