·
We have implemented a fix and previews have recovered.
Resolved
Monitoring
We have implemented a fix and previews have recovered. We will continue to monitor.
Investigating
Some users are experiencing degraded previews when viewing chats.