v0

New prompts and access to teams are degraded
Resolved·Partial outage

This incident has been resolved.

Fri, Feb 28, 2025, 04:57 PM
(4 months ago)
·
Affected components
Website
Updates

Resolved

This incident has been resolved.

Fri, Feb 28, 2025, 04:57 PM

Monitoring

We have implemented a fix and are continuing to monitor the service.

Fri, Feb 28, 2025, 04:46 PM(11 minutes earlier)

Monitoring

We have implemented a fix and are currently monitoring the service.

Fri, Feb 28, 2025, 04:23 PM(22 minutes earlier)

Identified

We have identified the issue and working on a fix.

Fri, Feb 28, 2025, 03:58 PM(24 minutes earlier)

Investigating

Customers are currently experiencing issues with generating new content and accessing their team settings

Fri, Feb 28, 2025, 03:43 PM(14 minutes earlier)