Resolved
This issue is now resolved.
Monitoring
We've addressed the cause of this issue and are monitoring the impact.
Investigating
Importing GitHub repositories and working on GitHub-connected chats may face degraded performance.
Investigating
Importing GitHub repositories and working on GitHub-connected chats may face degraded performance.
Investigating
Importing GitHub repositories and working on GitHub-connected chats may face degraded performance. We are investigating the issue.