·
We've confirmed the fix is live and manual code edits are functioning.
Resolved
Monitoring
A fix has deployed and we are monitoring.
Identified
The issue has been identified
Investigating
Manual edits made via the Code Editor are not being saved